この記事では、スマートディスプレイで発生した問題に応じて実行できるさまざまなトラブルシューティング手順を説明します。
端末がオフラインの場合、RICOH Spacesチームに連絡する前に、どのようなトラブルシューティング手順を実行できますか?
端末を再起動する(電源を落としてから入れ直す)。
現地の電源を確認し、別の電源もお試しください
別の有線ケーブルをお試しください(該当する場合)。
端末に電力が供給されているか確認する。
Wi-Fi経由かイーサネットケーブル経由かを問わず、ネットワークに問題がないか、最近ネットワークが変更されたかを確認する。
端末がランダムに再起動したり、接続が切れたりするのですが?
症状
1) 端末がランダムに再起動する
2) 端末がランダムにネットワーク接続を失う
考えられる原因
電力不足のPoE接続
QBICはPoE+(25W)を提案しています。
ロジテックからの提案 - パワー・オーバー・イーサネット(PoE)、IEEE 802.3afタイプ1、クラス3デバイス
Wi-Fi経由かイーサネットケーブル経由かを問わず、ネットワークに問題がないか、最近ネットワークが変更されたかを確認する。
解決策
PoEが十分な電力を供給できることを確認してください。
別のネットワークポート(できれば別のネットワークスイッチ)に交換する。
RICOH Smartディスプレイの正常な動作を妨げる可能性のあるネットワーク変更が最近あったかどうかを確認してください。https://support.ricohspaces.app/en/articles/107309-network-configurations-for-remote-access-to-smart-displays & https://support.ricohspaces.app/en/articles/107147-network-firewall-url-whitelisting ネットワーク要件について説明した以下の記事をご覧ください。