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FAQ - スマートディスプレイ

K
対応者:Kiren Dosanjh-Dixon
今週アップデートされました

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会議室端末に関するよくあるご質問を以下にまとめました。

Q:会議室端末とは何ですか?

会議室の外に設置するAndroid/iPadタブレットです。会議室名や空室状況などを表示することができます。また、タッチパネル式のため、インタラクティブに会議の予約、キャンセル、チェックインが可能です。

Q:どのようなハードウェアをサポートしていますか?

Qbicとロジクール、iPadをサポートしています。

Q:Androidのバージョンとは何ですか?

Androidのバージョン(コードネーム)は、オープンソースのAndroid OSのさまざまなアップデートを表すために使用されます。

この情報を見つけるには、デバイスガイドを使用してください。

Q:CollabOSとは何ですか?

ロジクールはAndroid 10をベースにCollabOSと呼ばれる独自のファームウェアを構築したが、ロックダウンされており、クラス最高のセキュリティ、プライバシー、パフォーマンスを提供する。ロジクールTapスケジューラーを含むいくつかのロジクール製品にはCollabOSオペレーティングシステムが搭載されています。

Q:APKファイルとは何ですか?

APKとはAndroid Package(Android・パッケージ・キットまたはAndroid・アプリケーション・パッケージ)の略です。Androidがアプリの配布とインストールに使用するファイル形式です。そのため、APKにはアプリがデバイスに正しくインストールされるために必要な要素がすべて含まれています。

Q:RICOH Spacesと会議室端末はどのように連動しますか?

会議室端末は、端末にインストールする必要がある独自のRICOH Spacesスマートディスプレイアプリを介してRICOH Spacesと連動します。このアプリはRICOH Spacesとペアリングされ、同期されます。

Q:KIOSKモードとは何ですか?

Kioskモードでは、エンドユーザーがデバイス上の他のアプリにアクセスすることはできません。また、RICOH スマートディスプレイアプリを終了することもできないため、特定のアプリ専用のデバイスとなります。QBICデバイスにKIOSKモードを設定するには、以下の手順に従います:

  • 端末を再起動する

  • 再起動したら、"自動再生のキャンセル "を押してください。

  • 設定を選択

  • プレーヤー設定を選択

  • フルスクリーン = オフ

Q:来訪者端末にダークモードはありますか?

はい!端末の設定からダークを選択してください。

Q:会議室端末はどのようにデータを受信するのですか?

会議室端末は、一度ペアリングされるとRICOH Spacesインスタンスに接続されます。つまり、既存のO365連携 / Google連携は、スクリーン上に会議情報を表示するために使用されます。ディスプレイはRICOH Spaces APIに直接接続し、追加設定なしですべてのデータをリアルタイムで受信します。

Q:端末がオフラインの場合、RICOH Spacesチームに連絡する前に、どのようなトラブルシューティングを行うことができますか?

  • 端末を再起動する(電源を落としてから入れ直す)。

  • 現地の電源を確認し、別の電源もお試しください

  • 別の有線ケーブルをお試しください(該当する場合)。

  • 端末に電力が供給されているか確認する。

  • Wi-Fi経由かイーサネットケーブル経由かを問わず、ネットワークに問題がないか、最近ネットワークに変更がなかったかを確認する。

Q:RICOH Spacesプラットフォームと統合できる3種類のスクリーンは何ですか?

こちらへ。

Q:RICOH Spacesから端末を購入することはできますか、それとも自分で調達することはできますか?

こちらへ。

Q:端末がランダムに再起動したり、接続が切れたりするのですが?

症状

  • 端末がランダムに再起動する

  • 端末がランダムにネットワーク接続を失う

考えられる原因

電力不足のPoE接続

  • QBICはPoE+(25W)を提案しています。

  • ロジテックからの提案 - パワー・オーバー・イーサネット(PoE)、IEEE 802.3afタイプ1、クラス3デバイス

解決策

  • PoEが十分な電力を供給できることを確認してください。

  • 別のネットワークポート(できれば別のネットワークスイッチ)に交換する。

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