Troubleshooting Overview
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Written by Kiren Dosanjh-Dixon
Updated over a week ago

This article will explain the various troubleshooting steps you can take depending on what issues you have with your Smart Display.

What troubleshooting steps can you perform before contacting the RICOH Spaces Team when a panel is offline?

  • Reboot the panel (Powering down then powering back up).

  • Check local power and try alternative power sources.

  • Try an alternative ethernet cable (If applicable).

  • Confirm if the panel is receiving power.

  • Confirm if there are any network issues or if they've been any recent network changes, whether this is via WiFi or directly via Ethernet cable.

My panel is randomly restarting and/or losing connectivity?

Symptoms:

1) Panel randomly restarts

2) Panel randomly loses network connectivity

Possible cause:

Underpowered PoE connection

  • QBIC suggests PoE+ (25W)

  • Logitech suggests - Power over Ethernet (PoE), IEEE 802.3af Type 1, Class 3 device

  • Confirm if there are any network issues or if they've been any recent network changes, whether this is via WiFi or directly via Ethernet cable

Solution:

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