This article will explain the various troubleshooting steps you can take depending on what issues you have with your Smart Display.
What troubleshooting steps can you perform before contacting the RICOH Spaces Team when a panel is offline?
Reboot the panel (Powering down then powering back up).
Check local power and try alternative power sources.
Try an alternative ethernet cable (If applicable).
Confirm if the panel is receiving power.
Confirm if there are any network issues or if they've been any recent network changes, whether this is via WiFi or directly via Ethernet cable.
My panel is randomly restarting and/or losing connectivity?
Symptoms:
1) Panel randomly restarts
2) Panel randomly loses network connectivity
Possible cause:
Underpowered PoE connection
QBIC suggests PoE+ (25W)
Logitech suggests - Power over Ethernet (PoE), IEEE 802.3af Type 1, Class 3 device
Confirm if there are any network issues or if they've been any recent network changes, whether this is via WiFi or directly via Ethernet cable
Solution:
Customer to ensure PoE is able to provide enough power.
Swapping to a different network port (or preferably a different network switch).
Confirm if there have been any recent network changes that could be potentially blocking RICOH Smart displays from working correctly. Please see the article below which explains the network requirements - https://support.ricohspaces.app/en/articles/107309-network-configurations-for-remote-access-to-smart-displays & https://support.ricohspaces.app/en/articles/107147-network-firewall-url-whitelisting